In-Home Delivery Pricing Degraded
Incident Report for uShip
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 16:15 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2022 - 15:54 CDT
Monitoring
A root cause for the issue has been identified and is rolling out now.
Posted Jul 28, 2022 - 15:53 CDT
Update
We're currently investigating issues with elevated error rates in the In-Home Delivery Portal and the Fixed Price API due to failures in an upstream dependency.
Posted Jul 28, 2022 - 14:07 CDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 13:37 CDT
Investigating
We're currently investigating an issue with the In-Home Delivery Portal experiencing issues.
Posted Jul 28, 2022 - 13:36 CDT
This incident affected: APIs (In Home Delivery API) and Web Interface.