Active uShip Incident: Various APIs and Web Interfaces Experiencing Degredation
Incident Report for uShip
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 12:52 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2022 - 12:34 CDT
Identified
We are currently experiencing an interruption in service. Our authentication provider Mashery, may be unavailable during this time. We have reached out to the 3rd Party and will keep you updated as we know more. Thank you for your patience.
Posted Apr 04, 2022 - 12:28 CDT
This incident affected: APIs (In Home Delivery API, Cars and Trucks API) and Web Interface.