Active uShip Incident: Experience Slight Degradation of all services
Incident Report for uShip
Resolved
This incident has been resolved.
Posted May 09, 2022 - 12:08 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 11:53 CDT
Investigating
We are currently experiencing an interruption in service. APIs and Web site may be unavailable during this time. We are investigating the issue and will keep you updated as we know more. Thank you for your patience.
Posted May 09, 2022 - 11:38 CDT
This incident affected: APIs (In Home Delivery API, LTL API, Cars and Trucks API) and Web Interface.