Active uShip Incident: Sitewide Outage
Incident Report for uShip
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 08:44 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2023 - 08:43 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2023 - 08:37 CDT
Investigating
We are currently experiencing an interruption in service. Web and API services may be unavailable during this time. We are investigating the issue and will keep you updated as we know more. Thank you for your patience.
Posted Aug 04, 2023 - 08:18 CDT
This incident affected: APIs (In Home Delivery API, LTL API, Cars and Trucks API) and Web Interface.