Resolved Incident: Authentication Provider Outage
Incident Report for uShip
Resolved
Some uShip users may have experienced various service outages. Integrators will have been unable to authenticate with our API. The issue began on 8/29 @ 11:00 PM CDT and the issue has been resolved as of 8/30 @ 2:00 AM CDT. Thank you for your patience.
Posted Aug 29, 2021 - 23:00 CDT