Active uShip Incident: Sitewide Outage for Subset of Users
Incident Report for uShip
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 16:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2023 - 16:06 CDT
Identified
We are currently experiencing an interruption in service. uship.com as well as our API offerings may be unavailable during this time. We have identified an issue and will keep you updated as look to resolve the issue. Thank you for your patience.
Posted Jul 12, 2023 - 16:00 CDT
This incident affected: APIs (In Home Delivery API, LTL API, Cars and Trucks API) and Web Interface.