Emails not going out
Incident Report for uShip
Resolved
The issue has resolved by Sparkpost. Emails should be coming to your mailbox.
Posted Oct 28, 2021 - 15:57 CDT
Monitoring
We are starting to see messages being sent out via reporting. Sparkpost has reported they have Identified the root cause and are fixing the issue.

We will keep this incident open until Sparkpost has resolved the incident.
Posted Oct 28, 2021 - 15:23 CDT
Identified
Currently our third party vendor "Sparkpost" is having issue sending out emails from our site. We have been in contact with the vendor and have been told they are aware of the issue and are continuing to investigate the problem. We will be continuing to monitor the issue and we will update our customers when we can assure that emails are going back out.
Posted Oct 28, 2021 - 13:51 CDT
This incident affected: Web Interface.