Active uShip Incident: The fixed price api for in home delivery is experiencing degraded performance
Incident Report for uShip
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 05:03 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2022 - 04:55 CDT
Investigating
We are currently experiencing an interruption in service. The fixed price api may be unavailable during this time. We are investigating the issue and will keep you updated as we know more. Thank you for your patience.
Posted Jul 30, 2022 - 04:34 CDT
This incident affected: APIs (In Home Delivery API).