uShip Prod Solr instance issue

Incident Report for uShip

Resolved

This incident has been resolved.
Posted May 04, 2026 - 15:15 CDT

Update

We are continuing to investigate this issue.
Posted May 04, 2026 - 15:15 CDT

Investigating

⚠️ We're aware of an ongoing technical issue impacting [feature/service]. Our engineering team is actively working to resolve it. We apologize for the inconvenience and will share updates here.
Posted May 04, 2026 - 14:28 CDT
This incident affected: APIs (In Home Delivery API, LTL API, Cars and Trucks API) and Web Interface, Mobile Apps.