Unscheduled maintenance.

Incident Report for uShip

Resolved

This incident has been resolved.
Posted May 05, 2026 - 00:58 CDT

Investigating

We are performing fixes and maintenance. The site will be unavailable for a short period of time.
Posted May 04, 2026 - 21:57 CDT
This incident affected: APIs (In Home Delivery API, LTL API, Cars and Trucks API) and Web Interface, Mobile Apps.