Active uShip Incident: Site has degraded issues
Incident Report for uShip
Resolved
We are 100% back up.
Posted Jun 13, 2023 - 16:53 CDT
Update
We are starting to see more of our service come back up, but not complete functionality.
Posted Jun 13, 2023 - 15:55 CDT
Monitoring
Our service provider has reported that our service is slowly coming back online, we are starting to monitor our services to check is we have the site back up. We appreciate your patience through the whole process.
Posted Jun 13, 2023 - 15:46 CDT
Update
We are still monitoring our service provider's status page for updates. They are still working on resolving the issue
Posted Jun 13, 2023 - 15:24 CDT
Update
Our service provider has identified the root cause of the issue and is working to resolve the issue
Posted Jun 13, 2023 - 14:36 CDT
Identified
We are experiencing issues with our hosting service and will be updating this channel as we find out more. As of right now our site is down.
Posted Jun 13, 2023 - 14:20 CDT
Investigating
We are currently experiencing an interruption in service. All site functionality may be unavailable during this time. We are investigating the issue and will keep you updated as we know more. Thank you for your patience.
Posted Jun 13, 2023 - 14:18 CDT
This incident affected: APIs (In Home Delivery API, LTL API, Cars and Trucks API) and Web Interface.