Active uShip Incident: Experiencing errors on fixed price API
Incident Report for uShip
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 18:23 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2021 - 17:50 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2021 - 17:40 CDT
Investigating
We are currently experiencing an interruption in service. Fixed price API may be unavailable during this time. We are investigating the issue and will keep you updated as we know more. Thank you for your patience.
Posted Aug 25, 2021 - 17:20 CDT