Active uShip Incident: Various Failures Across the Platform
Incident Report for uShip
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 07:51 CST
Update
Some site and API functionality has returned. Our 3rd party is still recovering from their outage and we will continue to have various failures across the platform until their incident is resolved.
Posted Dec 07, 2021 - 14:13 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 11:37 CST
Identified
We have identified various failures across the platform that are related to an outage by a 3rd party we depend on. We will keep you updated as we know more. Thank you for your patience.
Posted Dec 07, 2021 - 11:18 CST
This incident affected: Web Interface.